Technical Forum

Communication / Networks

Remota access ET200S

Thread Starter: Milosh   Started: 8/30/2011 8:17 AM   Replies: 27

« Previous thread Next thread »
123» Page 1 of 3 (28 items)
  8/30/2011, 8:17 AM
Joined 8/16/2010
Last visit: 11/23/2014
Posts: 383
Rating:
Rated: Outstanding [4 out of 5 / rated 1 time(s)]. (1) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi all.
I have problem to connecting to remote PLC.
I configure port forwarding on router huawei hg552a1 (port 102).
On Step 7 I assign address of my router but port is always closed.
is there any solution to open port on ET200S PLC?

Thanks!
Top
  8/30/2011, 9:34 AM
Joined 6/17/2011
Last visit: 5/20/2014
Posts: 1546
Rating:
Rated: Excellent [4.19 out of 5 / rated 111 time(s)]. (111) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi Milosh,

the port 102 on the ET200S PLC is always open; there doesn't even exists a way to close this port.
I think you have a problem with your router. Do you have a fixed public IP? Do any other portforwardings work? Is this ADSL or UMTS?

Regards,
Rated X

Gruß / best regards
Rated X
Top
  8/30/2011, 9:47 AM
Joined 8/16/2010
Last visit: 11/23/2014
Posts: 383
Rating:
Rated: Outstanding [4 out of 5 / rated 1 time(s)]. (1) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
I have fixed IP.
It is ADSL router.
I do other port forwarding, and it's work.

For ET200s I can ping locally,

But when I try to check port:
http://www.yougetsignal.com/tools/open-ports/
it is closed.

I found some articles that say that port 102 'must be cleared'. What that mean?

Thanks
Top
  8/30/2011, 11:04 AM
Joined 6/17/2011
Last visit: 5/20/2014
Posts: 1546
Rating:
Rated: Excellent [4.19 out of 5 / rated 111 time(s)]. (111) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi Milosh,

I don't know what 'must be cleared' may mean.
But did you enter the router as default gateway in the ET200?

Regards,
Rated X

Gruß / best regards
Rated X
Top
  8/30/2011, 11:04 AM
Joined 8/16/2010
Last visit: 11/23/2014
Posts: 383
Rating:
Rated: Outstanding [4 out of 5 / rated 1 time(s)]. (1) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Do I need to activate some kind of routing on ET200S?
Top
  8/30/2011, 11:37 AM
Joined 6/17/2011
Last visit: 5/20/2014
Posts: 1546
Rating:
Rated: Excellent [4.19 out of 5 / rated 111 time(s)]. (111) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi Milosh,

yes, you have to enter the default gateway, then it can answer.

Regards,
Rated X

Gruß / best regards
Rated X
Top
  8/30/2011, 11:43 AM
Joined 8/16/2010
Last visit: 11/23/2014
Posts: 383
Rating:
Rated: Outstanding [4 out of 5 / rated 1 time(s)]. (1) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 

Ok...default gateway is address of my router? Right?
I mean if I have ip address 199.102.225.96, default gteway is 199.102.225.1?



=== Edited by Milosh @ 8/30/2011 11:47 AM [GMT ] ===


Top
  8/30/2011, 12:23 PM
Joined 6/17/2011
Last visit: 5/20/2014
Posts: 1546
Rating:
Rated: Excellent [4.19 out of 5 / rated 111 time(s)]. (111) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi Milosh,

the default gateway for your ET200S is the internal address of your router, for example 192.168.0.1.

Regards,
Rated X

Gruß / best regards
Rated X
Top
  8/30/2011, 12:29 PM
Joined 8/16/2010
Last visit: 11/23/2014
Posts: 383
Rating:
Rated: Outstanding [4 out of 5 / rated 1 time(s)]. (1) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Ok...THANKS

I need to do the hardware config with local address (like 192.168.0.10).
Do port forward (102) on my router to that local address.
And when try to connect from WAN to PLC, I need to enter my router (static external) ip address in hardware config but not to download?



Top
  8/30/2011, 1:07 PM
Joined 6/17/2011
Last visit: 5/20/2014
Posts: 1546
Rating:
Rated: Excellent [4.19 out of 5 / rated 111 time(s)]. (111) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi Milosh,

enable in Step7 (minimum V5.4SP5) "Options" "Customize" "View" "Enable access address to be modified" and press "F1" to get the help how to change the IP.

Regards,
Rated X

Gruß / best regards
Rated X
Top
123» Page 1 of 3 (28 items)
Actions