Technical Forum

STEP 7 (TIA Portal)

TIA V11 - SP1 can not install on Win XP PRO-SP3

Thread Starter: Fabrice   Started: 4/26/2012 1:04 PM   Replies: 22

« Previous thread Next thread »
Page 1 of 1 (23 items)
  4/26/2012, 1:04 PM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi,

I try to install TIA Portal Professional V11 - SP1 on Windows XP Professional SP3 but the installation does not start.
(
PC configuration: Intel Core 2 Duo, RAM: 3 GB)

TIA blocks on installing Microsoft Installer MSI (see attachment).

I have the latest version of MSI (ve 4.5) recommended by Microsoft.

In Task Manager, the following processes are started:
   * Start.exe
   * Windows Installer-KB893803-v2-x86.exe (previous version ???)

If I refuse to install MSI (proposed by the TIA V11 prompt), the installation is canceled

Can you help me to solve this problem?

Thank you for your help

Fabrice

Attachment: TIAV11Install.JPG  (65 Downloads)

Top
  4/26/2012, 1:17 PM
Joined 2/16/2011
Last visit: 8/28/2014
Posts: 225
Rating:
Rated: Excellent [4.18 out of 5 / rated 17 time(s)]. (17) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello;

I think the TIA is downloading pre-requisites softwares...

If you want to search MSI installer to your system...see link...


Regards

Gabriel de Oliveira
It Works? Rate It.
Top
  4/26/2012, 2:22 PM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,

Thank you for your help.

I have already installed this update (WindowsXP-KB942288-v3-x86)

It does not work

Do you have any other ideas??

thank you

Top
  4/26/2012, 2:34 PM
Joined 2/16/2011
Last visit: 8/28/2014
Posts: 225
Rating:
Rated: Excellent [4.18 out of 5 / rated 17 time(s)]. (17) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,

How much time did you wait before cancel the instalation?
And if you wait more time.

Regards

Gabriel de Oliveira
It Works? Rate It.
Top
  4/26/2012, 2:39 PM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi,

Approximately 1h30

Fabrice
Top
  4/27/2012, 12:08 PM
Joined 11/16/2010
Last visit: 10/30/2014
Posts: 50
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
When you installed the software you were connected to internet? i had the same problem and after i connected the laptop to internet it skiped the error.
Top
  4/27/2012, 12:25 PM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi

The PC
was connected to the internet.
I waited + - 1 hour

I will try again

Thank you for your help

Fabrice
Top
  5/9/2012, 1:51 PM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi,

Nobody has an idea to solve the problem please

Thanks

Fabrice
Top
  5/9/2012, 2:07 PM
Joined 9/28/2005
Last visit: 7/4/2014
Posts: 2927
Rating:
Rated: Excellent [4.03 out of 5 / rated 214 time(s)]. (214) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Fabrice wrote:
Hi,

Nobody has an idea to solve the problem please

Thanks

Fabrice


Turn off any firewalls and especially virus scanners. The described behaviour is very likely to virus scanner.

Regards,
--------------------------------
Darius
Automation engineer/programmer
Top
  5/9/2012, 4:27 PM
Joined 7/7/2010
Last visit: 10/31/2014
Posts: 3388
Rating:
Rated: Excellent [4.03 out of 5 / rated 384 time(s)]. (384) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Fabrice wrote:
Hi,

Nobody has an idea to solve the problem please

Thanks

Fabrice

Temporarily set your computer language to english or deutsch and try again.  It really should not matter, but this is an odd one.  Does your login account have admin rights to install software?  Try logging into the computer using a local account with admin rights and install the software but make sure if it asks if the software is for everyone or just you, you say everyone!  I know, obvious answer, but sometimes we click past it too fast Rnf:lblSmileyTooltip_

Helpful? Rate it.
Solved? Post it.
http://geo.co/s/EyRK
Top
  5/9/2012, 7:56 PM
Joined 9/28/2005
Last visit: 7/4/2014
Posts: 2927
Rating:
Rated: Excellent [4.03 out of 5 / rated 214 time(s)]. (214) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
huggy_d1 wrote:
Fabrice wrote:
Hi,

Nobody has an idea to solve the problem please

Thanks

Fabrice

Temporarily set your computer language to english or deutsch and try again.  It really should not matter, but this is an odd one.  Does your login account have admin rights to install software?  Try logging into the computer using a local account with admin rights and install the software but make sure if it asks if the software is for everyone or just you, you say everyone!  I know, obvious answer, but sometimes we click past it too fast Rnf:lblSmileyTooltip_


Language should not matter as I have successfuly installed it with Lithuanian language and region. I've got problems later because of that. Most important  -antivirus and as you said admin rights. On the other hand, if use has no admin rights it could possibly not get to the stage he was stuck.

Regards,
--------------------------------
Darius
Automation engineer/programmer
Top
  5/10/2012, 9:50 AM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi,

I followed your ideas but without success (Languages, Administrator, Antivirus and Rigths)

The "principal installation" of  TIA does not start, the problem is the installation of MSI

Is it possible to start the installation of TIA without installing the update MSI ?
(I have the latest version of MSI)

Thank you for your help

Fabrice

Top
  5/10/2012, 10:19 AM
Joined 11/15/2006
Last visit: 10/29/2014
Posts: 1270
Rating:
Rated: Excellent [4.02 out of 5 / rated 137 time(s)]. (137) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 

Check the windows eventlogs if there is any error message at this time and check whether the Windows installer service is not disabled.




=== Edited by TomDeWou @ 5/10/2012 10:20 AM [GMT ] ===
Oh, and check whether your installation disk is working fine, maybe you should copy all contents to local HDD or take a new DVD.


Have Fun!

TomDeWou
Top
  5/10/2012, 10:42 AM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi,

MSI in started

No error in Windows Log

Yesterday, I tried from the HDD (DVD copy) and DVD-ROM

The "TIA V11 - SP1" instalation block in " installation : Microsoft Installer MSI ..."

The PC is connected to Internet

Thank you

Fabrice
Top
  5/10/2012, 8:46 PM
Joined 5/10/2012
Last visit: 9/12/2012
Posts: 1
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 

If you check the install log path C:\Documents and Settings\All Users\Application Data\Siemens\Automation\Logfiles\Setup and I believe the log file you are looking for is SIA_Starter.log but don't hold me to it. This might give you the info you need solve the issue.

Top
  5/10/2012, 9:00 PM
Joined 9/28/2005
Last visit: 7/4/2014
Posts: 2927
Rating:
Rated: Excellent [4.03 out of 5 / rated 214 time(s)]. (214) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Tell me please one thing - is your computer has fresh install of windows ? I'm affraid that the endign of the story will be PC reinstall cry

Regards,
--------------------------------
Darius
Automation engineer/programmer
Top
  5/16/2012, 11:22 AM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi,

No, the installation of Win XP Pro was made in 2008

I checked the LOG, the problem would come from the forced update MSI and dot Net

The log file is attached

Can contounrer update MSI ?

Thank you

Fabrice

Attachment: LOG_Files.zip  (20 Downloads)

Top
  5/16/2012, 12:20 PM
Joined 9/28/2005
Last visit: 7/4/2014
Posts: 2927
Rating:
Rated: Excellent [4.03 out of 5 / rated 214 time(s)]. (214) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Try to go to Windows Update and see what it suggest you to install. Maybe it's a good idea to make updates of a software.

Regards,
--------------------------------
Darius
Automation engineer/programmer
Top
  5/16/2012, 4:17 PM
Joined 7/7/2010
Last visit: 10/31/2014
Posts: 3388
Rating:
Rated: Excellent [4.03 out of 5 / rated 384 time(s)]. (384) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Darius wrote:
Try to go to Windows Update and see what it suggest you to install. Maybe it's a good idea to make updates of a software.

Agree you might need some DOT NET update(s).

From your log file :
wrote:
Start .Net Test ... : I:\SIEMENS_TIA\TIA_V11_PRO_SP1\STEP 7 PROFESSIONAL V11.0 (H)\TIAV11_PRO_SP1\InstData\DotNet_Updater\DotNet_Updater.exe -silent -Test -Pass=1

Maybe if you run this manually, it might show a more complete error.:

I:\SIEMENS_TIA\TIA_V11_PRO_SP1\STEP 7 PROFESSIONAL V11.0 (H)\TIAV11_PRO_SP1\InstData\DotNet_Updater\DotNet_Updater.exe

Helpful? Rate it.
Solved? Post it.
http://geo.co/s/EyRK
Top
Thank you for this post from:
  5/29/2012, 3:37 PM
Joined 3/13/2007
Last visit: 10/24/2014
Posts: 23
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi,

I tried
the forced update (dotnet) but without success

I let the installation worked for 2 hours but it did not change

Do you have any other ideas?

Thank you

Fabrice
Top
  5/29/2012, 3:43 PM
Joined 7/7/2010
Last visit: 10/31/2014
Posts: 3388
Rating:
Rated: Excellent [4.03 out of 5 / rated 384 time(s)]. (384) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Support Request

Helpful? Rate it.
Solved? Post it.
http://geo.co/s/EyRK
Top
  11/5/2013, 11:04 AM
Joined 8/7/2013
Last visit: 9/1/2014
Posts: 1
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
hi all
I have the same problem with "Window installer (MSI) " update. please help me
Top
  11/28/2013, 9:27 AM
Joined 4/24/2009
Last visit: 10/22/2014
Posts: 2814
Rating:
Rated: Outstanding [3.63 out of 5 / rated 133 time(s)]. (133) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
New question splitted to step7 basic v11 sp1 on win xp sp3

Best regards
O_Moderator
Top
Page 1 of 1 (23 items)
Actions