Technical Forum

Communication / Networks

CP5512 driver

Thread Starter: Leonardo   Started: 2/29/2008 4:30 PM   Replies: 3

« Previous thread Next thread »
Page 1 of 1 (4 items)
  2/29/2008, 4:30 PM
Joined 2/29/2008
Last visit: 3/24/2008
Posts: 1
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi, I' ve just adquire a CP5512 PCMCIA card and  i also have the STEP 7 software V5.1 + Service Pack 3  Release K.5.1.3.0, i would like to know how can i get the driver because a I' ve looked into the folders of the instalation CD and I just found drivers for the CP 5511...


What can I do ??

Thanks in advance for all the help...
Top
  3/1/2008, 12:30 AM
Joined 2/14/2006
Last visit: 4/23/2014
Posts: 5820
Rating:
Rated: Outstanding [3.96 out of 5 / rated 364 time(s)]. (364) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,

I am afraid there will be a problem. sad You want to use a CP that is 3 years old with a Software that is about 6 to 7 years old.
The driver for the CP 5512 is part of the installation of STEP 7... I think beginning with V 5.2 or V 5.3, SIMATIC NET or WinCC flexible... but I guess only starting with Windows 2000. So if you have this V 5.1.3 of STEP 7 you either upgrade your STEP 7 Software to higher version... maybe on XP or you try to install SIMATIC NET, on your risk, and it might work... but you would need a SIMATIC NET version that supports Windows 2000 and the CP 5512. This is a tough one.

I would upgrade STEP 7.

Best regards
J_Bell
Top
  3/5/2008, 2:23 PM
Joined 5/31/2007
Last visit: 4/16/2014
Posts: 89
Rating:
Rated: Above avarage [3 out of 5 / rated 2 time(s)]. (2) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,J_Bell:

I guess If he had PC software(SIMATIC NET ) which is CP5512 driver included, It will be OK to use the CP5512 under the STEP 7, right?


J_Bell wrote:
Hello,

I am afraid there will be a problem. sad You want to use a CP that is 3 years old with a Software that is about 6 to 7 years old.
The driver for the CP 5512 is part of the installation of STEP 7... I think beginning with V 5.2 or V 5.3, SIMATIC NET or WinCC flexible... but I guess only starting with Windows 2000. So if you have this V 5.1.3 of STEP 7 you either upgrade your STEP 7 Software to higher version... maybe on XP or you try to install SIMATIC NET, on your risk, and it might work... but you would need a SIMATIC NET version that supports Windows 2000 and the CP 5512. This is a tough one.

I would upgrade STEP 7.

Best regards
J_Bell



=== Edited by SexDriver @ 05.03.2008 14:24 [GMT ] ===


Top
  3/5/2008, 2:39 PM
Joined 2/14/2006
Last visit: 4/23/2014
Posts: 5820
Rating:
Rated: Outstanding [3.96 out of 5 / rated 364 time(s)]. (364) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,

yes, if he uses a version of SIMATIC NET that is not as old as his STEP7 Version... but this constellation has never been officially tested... so if has problems with that... I fear he will get the information that he will have to install a Version of STEP7 that works with SIMATIC NET in this version... and this Version of STEP7 would also contain the Driver for CP 5512 anyway.... so a STEP7 Update would be the best thing I could think of.

Best regards
J_Bell
Top
Page 1 of 1 (4 items)
Actions