Technical Forum

STEP 7 (TIA Portal)

TIA PORTAL V12

Thread Starter: yassine_sfaxien   Started: 8/29/2013 8:50 PM   Replies: 7

« Previous thread Next thread »
Page 1 of 1 (8 items)
  8/29/2013, 8:50 PM
Joined 8/29/2013
Last visit: 2/4/2014
Posts: 6
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello everybody,

I have recentlty installed step7 professional v12 but when i create a new project i can't add neither s7-1500 nor s7-300. Only whne i click on s7-1200 it works. Please help me!
Top
  8/29/2013, 9:17 PM
Joined 1/28/2009
Last visit: 9/19/2014
Posts: 4646
Rating:
Rated: Excellent [4.21 out of 5 / rated 694 time(s)]. (694) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
yassine_sfaxien schrieb:
Hello everybody,

I have recentlty installed step7 professional v12 but when i create a new project i can't add neither s7-1500 nor s7-300. Only whne i click on s7-1200 it works. Please help me!

Hello,
It sounds you just installed STEP 7 Basic to only have access to configure S7 1200 Controllers.To find what have been installed on your system, in project view-->Help-->Installed Software.Share it here for further investigation.

Best regards
Hamid Hosseini
Top
  8/29/2013, 10:22 PM
Joined 8/29/2013
Last visit: 2/4/2014
Posts: 6
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 

Hello,

Thank you for your interest. please find attached a picture of my installed software on my computer:

Attachment: tia portal-PNG.jpg  (36 Downloads)

Top
  8/29/2013, 11:02 PM
Joined 7/7/2010
Last visit: 9/19/2014
Posts: 3203
Rating:
Rated: Outstanding [4 out of 5 / rated 362 time(s)]. (362) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
yassine_sfaxien wrote:

Hello,

Thank you for your interest. please find attached a picture of my installed software on my computer:

Download and install V12 SP1. You will also want to install WinCC Pro V12 & SP1 so you can support more than just basic panels.

Hope that helps.

Helpful? Rate it.
Solved? Post it.
http://geo.co/s/EyRK
Top
  8/29/2013, 11:20 PM
Joined 8/29/2013
Last visit: 2/4/2014
Posts: 6
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,

Thank you for your help. I will try this soultion and i will tell you the result.
Top
  8/31/2013, 1:19 AM
Joined 8/29/2013
Last visit: 2/4/2014
Posts: 6
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,

well i have uninstalled all software then re-installed again with wincc advanced and wincc profissional and it works. It seems not logic but it works.
Top
  9/3/2013, 3:47 PM
Joined 7/7/2010
Last visit: 9/19/2014
Posts: 3203
Rating:
Rated: Outstanding [4 out of 5 / rated 362 time(s)]. (362) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
yassine_sfaxien wrote:
Hello,

well i have uninstalled all software then re-installed again with wincc advanced and wincc profissional and it works. It seems not logic but it works.
Rnf:lblSmileyTooltip_  Thank you for the info on what solved the problem.  Yes, not exactly logical nor is it a good user experience, but hey, it is windows.

Helpful? Rate it.
Solved? Post it.
http://geo.co/s/EyRK
Top
  9/4/2013, 2:16 PM
Joined 9/3/2013
Last visit: 8/22/2014
Posts: 52
Rating:
Rated: Excellent [4.5 out of 5 / rated 2 time(s)]. (2) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
got the same problem,
i installed the basic version instead of the profesional
did an upgrade and was good to go
Top
Page 1 of 1 (8 items)
Actions