Technical Forum

LOGO!

Problem with connection PC->LOGO

Thread Starter: Import-User-1   Started: 8/30/2005 10:55 AM   Replies: 1

« Previous thread Next thread »
Page 1 of 1 (2 items)
  8/30/2005, 10:55 AM
Joined 8/10/2005
Last visit: 12/19/2014
Posts: 3435
Rating:
Rated: Outstanding [3.32 out of 5 / rated 19 time(s)]. (19) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,

I have an OBA3 Logo! but I've only the Logo! Comfort V2.0
I have made an upgrade with Internet to have the V5.0 but I cannot connect my PC to the LOGO! (COM1)
The message is (Sorry in French...) :
Veuillez verifier :
-LOGO! dans le mode correct
-Le LOGO! câble du PC est raccordé
-Interface correcte selectionnée
Essayez de nouveau ?
OUI NON Selectionner l'interface... AIDE

If I select "Selectionner l'interface...", I select COM1 and "Déterminer automatiquement". An error window appears and say:
La sélection de l'interface a échoué !
Veuillez vérifier :
-Le mode du LOGO! : PC<-->LOGO!
-si le câble PC LOGO! relie LOGO! et le PC
OK

I use a cable 6ED1 057-1AA00-OBA0 and an automate 6ED1-052-2HB00-OBA3.

Help me please !!
Thank you,
Alexandre.
Top
  8/30/2005, 10:55 AM
Joined 8/10/2005
Last visit: 8/28/2014
Posts: 1479
Rating:
Rated: Excellent [4.24 out of 5 / rated 25 time(s)]. (25) 
Users with special expertise supervising conferences
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Please control this on your PC and your Logo.

On the Logo.

Logo is on.
The Transfer cable is connected on the Logo and on the PC.
On the display of the Logo must stay “Logo<->PC”

On PC.

Close all application they work with the Com port (Active sync. , printer or communication programs)

Please control your port settings
Tools -> Options -> Interface -> Automatic Detection

Set the FiFo puffer on the System information -> Hardware manager -> Comports of the lowest level (send and receive of 1)



=== Edited by Import-User-2 @ 9/15/2005 3:04 PM [GMT ] ===


Top
Page 1 of 1 (2 items)
Actions