Technical Forum

SIMATIC S7-300 / S7-300F

S7 315-2PN/DP 6ES7315-2EH14-0AB0

Thread Starter: dendhondt   Started: 4/24/2011 12:21 PM   Replies: 7

« Previous thread Next thread »
Page 1 of 1 (8 items)
  4/24/2011, 12:21 PM
Joined 8/5/2009
Last visit: 7/29/2014
Posts: 124
Rating:
Rated: Outstanding [4 out of 5 / rated 2 time(s)]. (2) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hi,

Is it possible to configure an S7 315 PN DP V3.2  6ES7315-2EH14-0AB0 with S7 V5.4 SP4 or SP5

???

I read something about it:
https://support.automation.siemens.com/WW/llisapi.dll/46119963?func=ll&objId=46119963&objAction=csView&nodeid0=33516848&lang=en&siteid=cseus&aktprim=0&extranet=standard&viewreg=WW&load=treecontent&prodLstObjId=36816516&prodLstStart=41&prodLstSort=MLFBSTR

-------------------------------------------------------

In the case of a spare part repelacement:
When you replace a CPU with firmware V3.1 by a CPU with firmware V3.2, the STEP 7 project need not be changed. It is also not necessary to upgrade the STEP 7 software in this case. e.g.:

In Hardware Config  Actual hardware on hand
6ES7315-2EH14-0AB0 V3.1 6ES7315-2EH14-0AB0 V3.2

Configuration with older software versions:
If the new functions are not required, you can configure the module in STEP 7 as predecessor (FW V3.1) with the latter's scope of functions.

In Hardware Config  Actual hardware on hand
6ES7315-2EH14-0AB0 V3.1 6ES7315-2EH14-0AB0 V3.2

Configuration with the new firmware:
If the new module is to be configured with its new firmware V3.2, a Hardware Support Package (HSP file) must be installed in STEP 7. The HSP file enables you to configure the new CPUs on STEP 7 version V5.5. A configuration of V3.2 with older STEP 7 versions than V5.5 is not possible.
Information on how to download and install the HSP file is available from entry ID 17581199.


-------------------------------------------------------

Its not very clear?
Top
  4/24/2011, 5:45 PM
Joined 3/21/2006
Last visit: 9/20/2014
Posts: 9884
Rating:
Rated: Outstanding [3.92 out of 5 / rated 1048 time(s)]. (1048) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,

Let's try to clarify the issue - in order to "set" 6ES7315-2EH14-0AB0 v3.2 you will need at least with
wrote:

associated programming packageSTEP7 V 5.5 or higher

If you have project with old version of the CP (3.1) you could substitute the same with newer without to "update" the hardware configuration there. BUT without to use the new features of version 3.2.

Best regards,
Hristo Mihalev



=== Edited by UMENCHO @ 4/24/2011 5:46 PM [GMT ] ===


Top
  4/24/2011, 7:52 PM
Joined 8/5/2009
Last visit: 7/29/2014
Posts: 124
Rating:
Rated: Outstanding [4 out of 5 / rated 2 time(s)]. (2) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
so it is possible to send a project with  315 2EH14  v3.1 (configured in hardware config)  to an CPU  315 2EH14 V3.2
(Hardware config and programm)

With Step7 V5.4 SP5 , and this will work.

i don´t need the new features , the most important is that it works



=== Edited by dendhondt @ 4/24/2011 7:58 PM [GMT ] ===


=== Edited by dendhondt @ 4/24/2011 7:56 PM [GMT ] ===


Top
  4/24/2011, 8:01 PM
Joined 3/21/2006
Last visit: 9/20/2014
Posts: 9884
Rating:
Rated: Outstanding [3.92 out of 5 / rated 1048 time(s)]. (1048) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Exactly.Rnf:lblSmileyTooltip_ If the new functions are not required, you can configure the module in STEP 7 as predecessor (FW V3.1) with the latter's scope of functions.

Best regards,
Hristo Mihalev
Top
  5/5/2011, 7:32 PM
Joined 8/5/2009
Last visit: 7/29/2014
Posts: 124
Rating:
Rated: Outstanding [4 out of 5 / rated 2 time(s)]. (2) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 

I just tested the configuration 
S7 V5.4 SP5 with latest hardware updates
S7 315-2 PN/DP  V 3.2.3

It works fine

Thanks for the help

Jurgen,
Top
Thank you for this post from:
  5/5/2011, 8:29 PM
Joined 9/27/2005
Last visit: 7/5/2013
Posts: 948
Rating:
Rated: Above avarage [2.68 out of 5 / rated 37 time(s)]. (37) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 

for support new function need Step 7 5.5.
Top
  9/10/2012, 10:57 AM
Joined 7/10/2012
Last visit: 11/5/2012
Posts: 1
Rating:
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Hello,
I have the same problem to do the HW configuration of that CPU.

I have ST V5.4 and i can't add the CPU in my HW configuration.

How can i do to solve this problem? Would it be possible to send me a HW configuration with that CPU ?

Thank you in advance,

Best Regards
Top
  9/18/2012, 5:52 PM
Joined 8/5/2009
Last visit: 7/29/2014
Posts: 124
Rating:
Rated: Outstanding [4 out of 5 / rated 2 time(s)]. (2) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
In your hardware configuration  the highest version of this CPU is V3.1
In step7 V5.4 you need to configure this CPU (V3.2.xxx) as V3.1 and this wil work fine, only the new functions will not work
Top
Page 1 of 1 (8 items)
Actions