Technical Forum

Niederspannungs-Energieverteilung und Installationstechnik

PAC3200 mit Profibus Modul

Thread Starter: theojk   Started: 12/16/2008 5:27 PM   Replies: 1

« Previous thread Next thread »
Page 1 of 1 (2 items)
  12/16/2008, 5:27 PM
Joined 11/28/2005
Last visit: 7/12/2012
Posts: 65
Rating:
Rated: Outstanding [4 out of 5 / rated 1 time(s)]. (1) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Ich hab da ein kleines Problem. Ich soll einen PAC3200 mittels Profibus an eine CPU 416-2 koppeln. Ich hab das Profibus-Modul ans PAC gesteckt und die Adresse konfiguriert. In der Profibus Diagnose des CP5511 sehe ich auch diese Adresse.

In der HW-Konfig der CPU habe ich den PAC mittels GSD Datei (GSD-Dateien  Version: 2.00 (04/2008) DPV1

 

Erweiterungsmodul PAC PROFIBUS DP, 7KM9300-0AB00-0AA0) installiert und die Basistypen 1+2 konfiguriert.


folgende Meldungen stehen im Diagnosepuffer des PAC-DP-Slaves:
- DP-Slave noch nicht für den Datenaustausch bereit
und gelegentlich kommt folgende dazu:
- Fehlerhaftes Parametertelegramm

Die CPU bringt immer ein Peripherie-Zugriffs-Fehler für den PAC.

muss ich im PAC noch etwas einstellen? Im Handbuch ist nix zu finden darüber.
Top
  12/17/2008, 11:21 AM
Joined 11/28/2005
Last visit: 7/12/2012
Posts: 65
Rating:
Rated: Outstanding [4 out of 5 / rated 1 time(s)]. (1) 
Rated: no ratings [0 out of 5 / rated 0 time(s)]. (0) 
Das Problem hat sich erledigt. Ich habe heute die GSD-Installation wiederholt (hab jetzt 2 PAC3200 im Katalog stehen überrascht). Auch die HW-Konfiguration hab ich komplett neu gemacht. Jetzt koppelt er richtig. Keine Ahnung woran das lag. Ich hab das gleiche GSD-File einfach nochmal installiert.
Top
Page 1 of 1 (2 items)
Actions